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PRODUCTION PHASE 1 
CREATING THE BACKGROUND ELEMENTS 

 
Setup of Photoshop Document 

1. To setup new file click on File > New 
2. Name: Guardians of the Galaxy 
3. Preset: International Paper 
4. Size: A3 
5. In the layers panel click on the folder 

icon 3 times to create three groups. 
6. Rename the folders as is: Group 1 – 

Background, Group 2 – Images and 
Group 3 – Text. To rename the folders 
double click on the existing name.  

 

  
Creating the Background 

1. Go to your images folder where you 
extracted the original images. 

2. Choose background_01 and click, hold 
and drag the image file onto your canvas. 

3. The background will need to be rotated. 
To rotate hover your cursor over to any 
corner and a rotation icon should appear. 
Click, hold and rotate the image anti 
clockwise 90 degrees whilst holding shift. 

4. To enlarge the image click, hold and drag 
the corner out whilst holding shift and alt 
to keep it in proportion until it covers the 
entire canvas.  

5. Press enter once you are done to 
complete the placement.  

6. Make sure image layer is in background 
folder. Drag and drop layer into 
‘background’ folder in the layers panel.  
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1. Select the background_01 layer and 
press Ctrl + J to duplicate the layer.  

2. On the duplicate layer press Ctrl + T to 
bring up free transform. Right click flip 
horizontal. 

3. Press enter to confirm flip.  

  
Creating a mask 

1. On the duplicate layer create a mask by 
clicking on the add layer mask aka 
“Japanese flag”. Remember anything 
that is white on the mask layer will be 
revealed. Anything that is black will be 
removed.  

2. With the mask layer selected. Choose a 
brush by pressing B. This brush size 
should be 1600 with a hardness of 0. 
Make sure the foreground colour is 
black.  

3. Now with the brush, begin clicking the 
right hand side of your composition to 
start to remove areas of your duplicate 
layer. It should look symmetric.  

4. With the duplicate layer selected. Right 
click on the composition and click flip 
vertical. Press enter to complete action.  

 

  

 

  



 4 

Creating the gradient for background 
 

1. To create a gradient for the background. 
Click on the gradient tool or press G.  

2. Click on the top panel to edit the colours 
for the gradient.  

3. Select the first preset. To change the 
colour, double click on the first marker 
‘color stop’.  

4. The first colour code is #f6e0a3. 
5. To add your own color stop marker click 

anywhere on the under gradient strip. A 
hand icon should appear when you 
hover.  

6. The second colour is #e958cc. 
7. Repeat step 5 to create a third color stop 

as #58cfe9. 
8. Finally double click on the color stop 

furthest to the right and change that to 
#355df1. 

9. To apply the gradient, create a new 
layer in the layers panel and rename to 
‘background gradient’. 

10. With the gradient tool selected, ensure it 
has been changed to the radial mode as 
opposed to the linear mode.  

11. Click on the centre of the composition 
now hold and drag to the corner to apply 
the gradient. Release to finish. 

12. To combine the gradient and the original 
picture, change the gradient background 
layer blending mode from normal to 
overlay. 
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Using blending modes for the 

background 
1. Create a new layer and rename it to “pink 

blob”. 
2. Select your Brush tool. Set the size to 

2500, hardness to 0 and colour to 
#eaa8d5. Click once onto the middle of 
the canvas.  

3. Repeat step 1 and 2 but this time change 
the layer name to “yellow blob” with 
brush size to 2000 colour as #f3e7c0. 

4. Repeat step 1 and 2 for the third and final 
time. Change layer name to “white blob” 
with brush size to 1200 and colour as 
#ffffff.  

 
Selecting and masking the Earth 

1. Drag and drop the image “earth_01” into 
your composition. Make sure it is under 
the backgrounds folder.  

2. Use the elliptical marquee tool to select 
the earth. With the elliptical marquee tool 
selected, pick a mid-point on the Earth, 
click hold and drag while holding alt 
and shift to keep it in the centre and in 
proportion as you expand your circular 
selection.  

3. Keep repeating step 2 until you get a 
reasonable selection of the Earth. Once 
you are happy you may add a layer 
mask “aka Japanese flag”.  

4. Move (shortcut V) your Earth to the top 
right hand corner of the page and enlarge 
it until it covers two thirds of the width of 
the page. Ctrl + T for rotation and 
resizing (hold shift). 

5. Create a new layer named Black Blob. 
With a brush size of 3000, hardness 
0%, colour black. Click on the Earth and 
add a shade of black. You may need to 
add it twice to get the desired effect.   
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Using shapes to create the Black Earth 
1. Create a new layer named Black Earth. 

Ensure your foreground colour is set to 
black.  

2. Select the shape tool (U) and choose the 
ellipse tool option. You need to click and 
hold to toggle through the different 
options. 

3. Click on the bottom centre of your 
composition, hold and drag while holding 
Shift + Alt to create a Black circle.  

  

Deep etching the Spikes 
1. Drag the images “spikes_01” into your 

composition. Make sure the layer is still 
under the background group.  

2. You may need to resize the image. 
Please ensure you drag the corner while 
holding shift to keep the image in 
proportion.  

3. Select the quick selection tool and 
select only the area of the spike. You can 
increase and decrease the selection 
brush size by pressing [ and ]. If you 
accidently selected beyond the spike you 
can hold Alt and deselect those areas. 
You will see a – sign when you hold alt 
otherwise it will be a + sign.  

4. Click on the Japanese flag once you are 
happy with the selection. 

5. Press Ctrl T, right click and flip 
horizontal. 

6. Make it thinner and taller using the free 
transform tool ie Ctrl T. Move it into place 
and rotate it roughly 30 degrees 
clockwise. 

7. Repeat steps 1 to 5 for “spikes_02”.  
8. You can duplicate (Ctrl J) “spikes_01” to 

create the third spike on the left of the 
image. Remember to make it smaller.  

9. Move the Black Earth layer above all 
these spikes.  

10. Create another new layer named black 
blob. With a brush size of 2000, 
hardness 0%, colour black. Click on 
both the left and right hand side of the 
black earth to create some dark patches. 
You may dabble until you get the desired 
effect. Remember you can redo by 
pressing Ctrl + Alt + Z.  
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Congratulations you 
have now completed 
the background! 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 8 

PRODUCTION PHASE 2 
CREATING THE FOREGROUND CHARACTERS 

 

Adding the characters  
1. You are now working on your ‘images’ 

group. You can hide all the 
background layers by clicking the little 
triangle next to the background folder in 
your layer’s panel.  

2. Drag and drop the image “starlord_01” 
into your composition. Press Ctrl T and 
resize & rotate. Move into place. Refer 
to examples on the right.  

3. Repeat step 2 for image “gamora_02”.  
4. Repeat step 2 for image “rocket_02”, 

however you will need to flip it 
horizontally so it faces the right 
direction.  
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Deep Etching the characters  

1. You have now added the already 
prepared characters. Now it is time to 
try and deep etch (removing 
background) the remaining characters. 

2. Drag and drop “drax_01” into your 
composition.  

3. We are going to use the same 
technique that we used for the spikes.  

4. Use the quick selection tool to make a 
selection of drax. You may also use the 
refine edge option located on the top 
tool bar to help with refining your 
selection. Play around with the various 
settings to get the desired outcome.    

5. Make sure you zoom into your image 
and select all the smaller areas with a 
smaller brush size. 

6. Once you are happy with your selection 
click on the Japanese flag. Move the 
layer under the other character layers. 
It will require some resizing and 
rotating.  

7. Repeat steps 2-6 for the “groot_01”. 
You will need to take more time for this 
image due to its complex nature. 

8. For the purposes of this task you are 
not required to remove the text 
appearing over Groots legs however 
you may want to explore the ‘content 
aware’ to remove the text at 
https://www.youtube.com/watch?v=-
7GIURHoRUc  

9. Flip the groot layer horizontally so that 
he is facing the other way.  

 

  

 

https://www.youtube.com/watch?v=-7GIURHoRUc
https://www.youtube.com/watch?v=-7GIURHoRUc
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Changing the direction of Groot’s arm  

1. Duplicate the groot_01 layer. 
2. On the duplicated layer, right click to 

rasterise (allows the image to be 
editable) the layer. 

3. Use the polygonal lasso tool to select 
only the arm on the left. Click on 
Japanese flag to mask it. You now 
have a separate layer with the arm 
only. 

4. Move the duplicated arm and rotate it 
so that it is facing upwards like the 
image. 

5. On the original groot_01 layer use a 
black brush and paint on the mask to 
remove the original arm. *Note anything 
you paint black on the mask is 
removed, anything you paint white will 
be revealed. 

6. You will need to move the “groot_01 
copy” under the “groot_01” for it to look 
more natural.  
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Adding the spaceships  

1. Using the same technique as you have 
learnt for deep etching the characters, 
you should now be able to mask the 
spaceships.  

2. The large spaceship is 
“spaceships_02”. The smaller one is 
“spaceships_01”.  

3. Resize and rotate them accordingly. 
Refer to the image on the right. You 
may vary where the spaceships are 
placed. Try to balance your 
composition. 

4. All spaceships layers need to be placed 
under your character layers as the 
spaceships are supposedly in the 
background.  

 

 

 

Creating the light beam 
1. Create a new layer named ‘Beam_01’.  
2. Select your brush tool, size: 25, colour: 

#89f065, hardness: 100%. 
3. Click to start and then hold shift to paint 

a straight green line. 
4. Click on the ‘fx’ option in your layers 

panel and select outer glow: opacity 
50%, spread 2%, size 35px, colour 
white. 

5. Tick the inner glow option as well: 
opacity 80%, size 20%, colour white. 

6. Duplicate the beam 01 layer and 
rename it to Beam 02.  

7. Move it down to the relevant position, 
rescale and rotate it until it looks like 
the image on the bottom right. 

8. Lastly create a new layer named 
‘Glow’. Select your brush tool: size 100 
& 60, hardness 0%, colour #fcfacc. 
Add the glow to where the beam is 
coming out from the laser gun.     
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Congratulations you 
have now 
completed the 
characters! 
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PRODUCTION PHASE 3 
CREATING THE TEXT ELEMENTS 

 
Adding the title and logo 

1. Ensure all layers in this section are under 
the ‘text’ group. 

2. Drag and drop the ‘guardians_title_01’ 
and ‘marvel_logo’ into position. It will 
require resizing (Ctrl + T).  

 

Adding the text 
3. Select your Text tool (T). Drag a small 

box onto your composition and type in 
CHRIS PRATT in all capitals. 

4. Chris - Font: Agency FB regular, 26 pt, 
colour #bc914c. 

5. Pratt - Font: Agency FB Bold, 36 pt 
colour #bc914c. 

6. Highlight the text and centre the text 
using the centre text tool on the top 
toolbar.  
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Formatting the text 

1. You can bring up your characters panel 
by going to Window > Character. 

2. Select the text and change the leading 
(space between the lines) to 30 pt. This 
brings the words closer together.  

3. Duplicate this layer (CTRL + J) for each 
other name and type in the other names 
including: ZOE SALDANA, DAVE 
BAUTISTA, FEATURING VIN DIESEL 
AS GROOT & BRADLEY COOPER AS 
ROCKET. 

4. The size of the words FEATURING and 
AS is 9pt. You may want to create a new 
text layer for Featuring. 

5. GROOT and ROCKET is 12pt.  
6. Refer to the final image to see where to 

position the names.  

 

Final touches and export 
1. Create a new layer named black hole 

and place it at the bottom of the ‘text’ 
group.  

2. You may realise that Groots leg and 
other characters are popping from 
beneath the title. 

3. To counter this select your brush tool: 
size 2500, hardness 0% colour black. 

4. Click a few times around the bottom 
areas to make them dark. Ctrl + Alt + Z if 
you want to redo.  

5. File > Save As > Format: jpeg.  

Congratulations you 
have now completed the 
poster! 
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